Anydesk black screen with unattended access

Hi

we are using Anydesk free version for screen sharing in my office. All of the PC in my office is installed with Anydesk, we didn’t have any issue with normal installation so far.

We installed Anydesk and configured unattended access with personal password. After configuring unattended access Anydesk not working properly in the remove PC. When we connect the PC with the Anydesk id we are prompted for personal password after typing the password below screen appear.

image

As shown in the above Anydesk session remain connected for few minutes later it get disconnected itself.

I tried to reinstall the Anydesk application few times but not helpful.

Thanks

2 Likes

Hi @Becky,

As per your explanation, you already tried to reinstall the application but not helpful and Anydesk is not only working with unattended access with personal password features. Did this PC have any Anti-Virus Application? Do you have any Firewall router in place with any specific policy to block a certain port number?

Please try to configure anydesk in a second PC with unattended access with personal password features and see if you are getting the same error?

1 Like

Hello @Becky,

We are using Anydesk for a longtime but I didn’t had this issue. Anyhow anydesk has released a new version 6 which includes some changes to unattended access. Upgrade your Anydesk to the latest version and see if this error disappears.

Thanks