Tech

How to Enable or Disable Shared Experience in Windows 10 device automatically?

Hi,

We have been using Windows 10 for a long time. Now we need to disable Shared Experience feature in all of our Windows 10 domain computer. Microsoft introduced Shared Experience feature on Windows 10 creator update I assume is Windows 10 version 1709.

image

We left the above setting to unchanged till now. At the movement we are on Windows 10 version 1809 and about to upgrade to Windows 10 version 1909. Now, I am looking for a way to automatically block/disable Windows 10 Shared Experience in all of our domain computers.

Thanks

6 Likes

Follow the below process to disable the Shared Experience using Registry option as shown below:

Open the Registry Editor by hitting Start and typing “regedit”. Press Enter to open Registry Editor and give it permission to make changes to your PC.

In the Registry Editor, use the left sidebar to navigate to the following key or copy and paste the following line into the address bar at the top of the window:

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System

Check if you see any registry key in the name of EnableCdp if not you have to manually create it.

Create a new 32-bit DWORD give the name as EnableCdp and type 0 in the vaule.

Restart your PC to take the changes in the affects.

Done.

5 Likes

How to Disable Shared Experience in Windows 10 using Group Policy Editor:

  1. Open Group Policy Editor as an administrator by typing gpedit.msc in the search

  2. Go to Computer Configuration\ Administrative Templates\ System\ Group Policy

  3. Double click and open Continue Experiences on the device policy and select Disabled and click Apply and OK.

You need to restart your PC to make changes in effect.

How to Enable Shared Experience in Windows 10 using Group Policy Editor:

  1. Open Group Policy Editor as an administrator by typing gpedit.msc in the search

  2. Go to Computer Configuration\ Administrative Templates\ System\ Group Policy

  3. Double click and open Continue Experiences on the device policy and select Enable and click Apply and OK.

You need to restart your PC to make changes in effect.

2 Likes