Tech

Microsoft.graph.beta erro the following commands are already available install-module

I am trying to install Microsoft.graph beta module which to test the features I know this is a beta version and I should be careful before I could mess up in the production environment.

Please see the below screenshot while installing Microsoft Graph beta module I am getting the below error I am not quite sure why this error is appearing since I am install this for the first time the funny thing is this module is still in beta so there is no way I could have been installed this before