Tech

Mikrotik router update issue

Hello

My company bought Mikrotik RB750G routers.

I made configuration of there routers and they are working properly, but one of them has some issues

I configured L2TP VPNs on these routers and it works well, but as I mentioned, only one router has a problem and when I am trying to configure L2TP VPN there doesn’t happen anything, the router doesn’t save VPN configuration.

So I checked if the router was updated.

this router has a 6.35 version of OS, so when I am trying to update it from the system, the router downloads update files, it restarts, but when router power on the system OS is the same version.

I tried to update it manually: uploaded update files in the system and restarted router but it didn’t work, the problem is the same.

I wrote to Mikrotik support and they said to use Netinstall.
Also, I tried this way, but it wasn’t helpful to me.

The other same model routers don’t have this problem, they updated normally.

If you have any solution about this problem, advise me.

Thank you