Not applying GPO Computer settings

Hello, Good Morning to all.

I’m here to discuss someone’s problem.

He is not my friend, but I know him.

Recently he told me. he is looking to apply a policy for some computer settings and noticed that it (and maybe others) are not applying correctly.

He has looked over all the other threads and can find and did everything that has been suggested before. Does anyone have any other suggestions?

  • GPO is linked to OU that contains the computer objects.
    • non-default structure
    • Have tired OU that directly contains objects and higher up OU
  • Authenticated Users & Domain Computers are in the Security Filtering (and in Delegation with default Read/Apply rights)
    • Have tried setting my computer object in the security filtering
  • Tried with and without Enforce

The settings he is attempting to apply:

  1. Disabled [UAC: Switch to the secure desktop when prompting for elevation]
  2. Enabled [Configure Offer Remote Assistance]

Thanks to all.

Hello @BarryAllan

Advice him to try policy in other OU, are the other policy of domain is applying?
Check the users of OU and check the policy to other OU to verify.