Tech

[Solved] Windows 10 task bar not hiding issue

For various reason, you may want to hide your Windows 10 task bar but you will be irritating to see that your Windows 10 task bar not hiding.

Without any explanation, will just start how to fix “Task bar not hiding” issue in Windows 10 device.

Windows 10 Task bar setting

Press Windows Key on your keyboard and select Settings > Personalization > Taskbar

You will find the below two options that manage the auto-hiding functionality of the Windows 10 taskbar:

  • Automatically hide the taskbar in desktop mode.
  • Automatically hide the taskbar in tablet mode.

When above button is enabled, the Windows 10 taskbar is hidden automatically. It will bring up when you move the mouse cursor over the taskbar area.

Solution 1: Restart file explorer

Restarting the file explore is one of the reliable option when it comes to Windows 10 taskbar not hiding issue.

  • Press Ctrl-Shift-Esc keyboard shortcut to open the Windows Task Manager.
  • click on more details, If you see only the basic interface,
  • Locate the Windows Explorer process under processes, and click on it with the left mouse button.
  • Click on the restart button to restart the process.

Confirm Notification setting

Due to some application notification you will face task bar not hiding issue in your windows 10. So, follow the below steps and make sure only the specified application is allowed to show the notification on the notification area.

Press Windows key on your keyboard and go to Settings > Personalization > Taskbar

Under notification area, click on “select which icons appear on the taskbar”.

It is recommend that you check the button “always show all icons in the notification area”. The reason is that, you get a good overview of all icons, and can identify the culprit easily this way.

No all the icon will be visible and no icon is hidden, you may spot the if any application causing the taskbar to remain visible with little effort.

I hope the above solution will help restore Windows 10 task bar not hiding issue.