Windows 10 Disable Fast Startup Option not available


Today I attended one of my client PC issue. He claimed various reason related to slow boot, system performance etc., So, I decided to Disable Fast Startup in his PC but the option is no where to found in control panel.

Please see the below image his PC Shut-down setting has only sleep and lock option.


Below image is from my PC where you can see the Turn on fast startup option.


What is the reason he is not getting this option?


Hi @harmen,

If the “Turn on fast startup (recommended)” option is missing in the Shutdown Settings, then you have to enable Hibernation on your computer as a big part of Fast Boot builds upon the Hibernate feature. Here’s how:

  1. Press the Windows logo key + X on your keyboard and then select “ Command Prompt (Admin) “.
  2. At the command box type the following command and press Enter to enable hibernation:
    powercfg /hibernate on

  1. Close the Command Prompt window and then re-open the Control Panel. Fast Startup should be there now.

Hi @harmen, Please follow @tjnihal instruction to enabled Turn on fast startup option. If the above method doesn’t help, the try to reset and restore all of the default Power Plans back with their default settings.

To rest please follow the steps.

  1. Press Windows Key + X .
  2. Select Command Prompt (Admin).
  3. At the command prompt, type powercfg -restoredefaultschemes , and then press ENTER .
  4. At the command prompt, type exit to exit the Command Prompt window.
  5. Restart the computer and check with the issue.


1 Like

Try this…

One can check using Win Key + R and type in regedit…

Go to this key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power\HiberbootEnabled

It’s DWORD value is 1 meaning it’s ON by default. (DWORD value of 0 disables fast startup, value of 1 enables it). I imagine when it’s not present the system defaults to fast startup enabled but unlike with HiberbootEnabled = 1, it additionally hides the GUI option.


1 Like