Windows 10 start menu and GPO issue

Hello guys,

If someone has the same issue and he solved, then please send me the solution.

We are having issues with the fleet of the machine wherein one level machines are having issues with the start menu in terms of left clicks not working. Right-click works perfectly fine.

The machine is running on windows 10 version 1709. Now the start menu setting comes through GPO. This is not happening for all machines either which is weird. Because I have checked and group policies are executing without any issues.

The error message I can see from even viewer is:

“1” Unable to start a DCOM server.
Microsoft. Windows. ShellExperienceHost_10.0. 16299. 104_neutral_neutral_cw5n1h2txyewy! Apps unavailable. The Error:

“2” Happened while starting this command:
“c:\ windows\ systemapps\ ShellExperienceHosr. exe”-
Server name. App. AppXtk18rbxbce2qsex02s8tw7hfxa9xb3t. mca

It happens not only for new users but also in the admin account.
What I don’t understand is how come its not all the fleet machines.

I have tried all sorts of solutions available online and only one work is reimaging the machine. I was wondering has anyone found a solution
without reimaging.