Tech

Zoom won't let me login

I’m using the latest version of zoom and I’m having issues the meeting password. It keeps saying the password is entered wrong. I have copied and pasted and not getting anywhere.
It lets me in after 10 minutes for no reason and I get bombed out the next day.

Are they blocking people, can their network handle the amount of users. Skype is a lot easier

2 Likes

have you tried resetting your password to see if you still get the same problem?

Hi @Speeche,

Welcome to the community :bouquet: :bouquet:

You are not alone in this mess. So, many user are started complaining that their password is not working. Is seems Zoom server-side issue not from your side. The only way to solve this issue is to report to zoom support so that they can aware of the situation and plan for any solutions.

Due to COVID-19 most of the virtual applications like Zoom, Microsoft teams are struggling to handle large amounts of new adapted users. I hope soon this issue will be fixed.

Tips: If you are copy pasting the password make sure your password doesn’t contain an extra space or any newline character, etc.

2 Likes